Have an idea?

Visit Sawtooth Software Feedback to share your ideas on how we can improve our products.

SSI Web 8.2.4 won't open due to perl510.dll missing

The full error message:

"Error: Cannot locate perl510.dll
Make sure the ActivePerl bin directory is in your PATH
PATH= ..."

This happened after a java update, any thoughts?

asked Oct 30, 2014 by Ace
retagged Sep 1, 2016 by Walter Williams

2 Answers

0 votes
Best answer
Was solved by running the software as admin and then opening a file. Don't really know why this has happened but anyway, that solved it.
answered Nov 1, 2014 by Ace
selected Nov 3, 2014 by Jonathan Huff
0 votes

I'm not sure why this might have happened, but I bet that if you re-install SSI Web that the issue will be resolved. It shouldn't affect anything you're doing as long as you re-install the same version.

Is that something you can try?
answered Oct 30, 2014 by Jonathan Huff Bronze (1,575 points)
Thanks for the answer. unfortunately reinstalling didn't work out.
Are you using Windows XP?