Have an idea?

Visit Sawtooth Software Feedback to share your ideas on how we can improve our products.

Unable to upload survey to Hosting server

Got a grant last week and was testing out the functionality in lighthouse. I made a test survey to see how things work and then i tried to upload it to a server using hosting. I was able to create the server but when i tried to upload the survey i got an error message, translated to english using google translate "The calling thread does not have access to this object because it belongs to another thread.". I have not changed any settings and used automatic installation of lighthouse. Does someone know how to fix this?
asked Mar 25 by Hampus Filipsson

Your solution to the original question

Please only use this to answer the original question. Otherwise please use comments.
Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:

To avoid this verification in future, please log in or register.
...