Have an idea?

Visit Sawtooth Software Feedback to share your ideas on how we can improve our products.

Not showing "ä", "ö", "ü" after language import


I have a survey in English (Lighthouse 9.6.1).

I exported all text blocks via Lighthouse’s Translation function (*.xlsx).
Then, I translated everything to German, which often includes characters such as "ä", "ö", and "ü".
The problem is, that after reimporting to Lighthouse, these characters are not displayed correctly. For example, an "ä" is displayed as "ä".
Even worse, there is no way to change the appearance, since in Lighthouse's UI it’s still displayed correctly as a "ä".
It seems as the import function has changed something in the general interviewing settings.

Could you please provide me help on this topic?

Many thanks in advance!
asked May 4, 2019 by Marcel (290 points)
Hi Marcel, could you send in the survey file and the spreadsheet where you experience the problem to support@sawtoothsoftware.com so we can see if we can replicate the issue?  I don't think we've encountered this problem with translation imports before.

1 Answer

0 votes
Hi, the only work-around I was able to find is:

1. Create a fresh empty programming
2. Copy all questions from the old programming, and paste them to the fresh one.

After doing so, all "ä", "ö", and "ü" are presented correctly.
answered May 7, 2019 by Marcel (290 points)