Have an idea?

Visit Sawtooth Software Feedback to share your ideas on how we can improve our products.

Supported Browsers

I have some respondents who are having trouble with the survey if they are using Chrome.  All other browsers appear fine.
Has anyone else encountered this?  If so, what is the solution.
I appreciate your help.
asked May 26, 2017 by anonymous
Can you expound on what problems the respondents have reported?  Is there perhaps a particular question or setting or style that you think is not working as intended?

1 Answer

0 votes
I asked this question recently from support@sawtoothsoftware.com and here is the answer I got:

"In general, surveys created with SSI Web 7 through Lighthouse Studio 9 have been written with standard HTML 4 and HTML 5 code. We also use CSS 2 and CSS 3 standards, as well as JavaScript 1.8+. What this means is that any standard browser created since 2010 should be able to access our standard surveys. We routinely test our sample surveys on Internet Explorer, Edge, Chrome, Firefox, Safari, and Opera. "

"However, if surveys have been customized with your own HTML, CSS, or JavaScript, then they may take advantage of newer code, which may eliminate some pre-2010 browsers. Future version of Lighthouse Studio will invariably use more modern code which will require more modern browsers, but since most people are using browsers that our less than a couple of years old, this shouldn't be a significant issue."
answered May 31, 2017 by JKincaid Bronze (1,035 points)
edited May 31, 2017 by JKincaid
...