Have an idea?

Visit Sawtooth Software Feedback to share your ideas on how we can improve our products.

Upload survey error

When I try to upload survey to server, it went out the following error message"Lighthouse Studio requires perl version 5.14.2 or greater to run properly".This server is running version....." So what can I do to fix this issue?
asked Aug 1, 2016 by Kiki

1 Answer

0 votes
It sounds like you may be hosting on your own. You may need to contact your hosting provider to upgrade Perl for you on the server you are using. If you are hosting in house, then see if your IT people can upgrade the version of Perl running on your servers.

If you are hosting with Sawtooth Software, then please contact us at support@sawtoothsoftware.com and we'll work to resolve it.
answered Aug 1, 2016 by Jonathan Huff Bronze (1,575 points)
...